サービス名から探す : Arcstar Smart PBXに関するよくあるご質問

ご質問

SmartPBXアプリで通話や着信ができない/鳴動しない/エラーが表示されることがありますが、再起動で直ります。このような事象の原因と対処方法を教えてください。

回答

SmartPBXアプリで一時的に「通話や着信ができない」「端末が鳴動しない」「エラーが表示される」といった事象が発生することがあります。
アプリや端末の再起動で改善する場合、以下のような一時的な不具合や状態のズレが原因となっている可能性があります。

【主な原因】
1. アプリとサーバ間の通信状態が不安定
   Wi-Fiやキャリア回線の切り替え時、スリープ復帰直後などで一時的にサーバへの再ログインが失敗している場合があります。

2. アプリ側の状態不整合
   アプリとサーバ間の通信状態が不安定だった場合に、アプリ側の内部処理も不安定になるケースがあります。

3. OSまたはセキュリティソフト等の影響による動作干渉
   特定環境では、OSのバックグラウンド制御やアプリ管理(MDM)、VPN/セキュリティソフトの動作がSmartPBXの通信に干渉することがあります。

【対処方法】
以下の手順をお試しください。

1. アプリを再起動する
   アプリの状態をリセットすることで多くの一時的な不具合が解消されます。

2. 端末の再起動を行う
   端末全体のプロセスやネットワーク制御がリフレッシュされ、アプリの通信状態も安定します。

3. アプリを最新バージョンに更新する
   最新版では安定性や通知機能の改善が行われている場合があります。

同様の事象が頻発する場合、端末設定やセキュリティソフトなどが原因となっている事があります。
再起動で一時的に解消しても継続的に発生するようであれば、セキュリティソフトや、MDM(モバイルデバイス管理)の影響をご確認ください。

・ セキュリティソフトやMDM(モバイルデバイス管理)の影響を確認
   https://support.ntt.com/smart-pbx/faq/detail/pidxxxxxxxxxx/(作成中)

また、通信環境が要因であるケースもあるため、以下のガイドも併せてご参照ください。

・ 端末の省電力設定やスリープ時の動作を確認

・ Wi-Fiとキャリア回線(MVNO含む)の切り替えや通信安定性の確認

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